0.5mmX10mm Calibration Shanking Out

Post Reply
rrowsam
Getting Started
Getting Started
Posts: 4
Joined: Mon Mar 21, 2016 1:24 pm

0.5mmX10mm Calibration Shanking Out

Post by rrowsam » Tue Nov 27, 2018 10:27 am

Hello, so I'm trying to add a the 0.5mmX10mm styli from renishaw and am having issues with the calibration. When the probe is measuring the cal sphere, it will shank out on the point it takes on the top of the sphere. With a 7 point calibration, all other points are fine and hitting in the center of the sphere, but the Z+ point seems to go just beyond the apex of the sphere and shanks out.

Any thoughts? I was thinking there has got to be a setting to adjust where on the sphere you'd like the probe to use to calibrate. With this setting, is there a way to adjust it for only 1 probe?

User avatar
Ryan Christopher
Nikon
Nikon
Posts: 253
Joined: Mon Jun 06, 2011 3:00 pm
Location: Sumner Washington
Contact:

Re: 0.5mmX10mm Calibration Shanking Out

Post by Ryan Christopher » Tue Nov 27, 2018 11:52 am

This may be what you are looking for:

viewtopic.php?f=50&t=1557&p=5591&hilit= ... ngle#p5591
Ryan Tackes
Applications Manager, VMS Inc.
http://www.vantagemeasure.com/

User avatar
CrashN8
Site Admin
Site Admin
Posts: 588
Joined: Thu Feb 09, 2017 4:07 pm

Re: 0.5mmX10mm Calibration Shanking Out

Post by CrashN8 » Tue Nov 27, 2018 3:10 pm

Ryan Christopher wrote:
Tue Nov 27, 2018 11:52 am
This may be what you are looking for:

viewtopic.php?f=50&t=1557&p=5591&hilit= ... ngle#p5591
Actually no... This customer is not using UCC / I++ interface. I think the solution is probably related to Default Colatitude Angle settings in Preferences>General>Tip Calibration

colatitude_angle.jpg
You do not have the required permissions to view the files attached to this post.

Post Reply