touch-offs are shanking out after tool retrieval from rack.

Post Reply
andycmm
Frequent User
Frequent User
Posts: 34
Joined: Wed May 17, 2017 11:11 pm

touch-offs are shanking out after tool retrieval from rack.

Post by andycmm » Thu Aug 30, 2018 10:51 am

Hi All,

I have a 1X60 Renishaw probe attached to a TP20 which is on a PH 20 head. We have a MCR 20 rack and after tool retrieval the tool does its touches for calibration, but it shanks out. You can hear it tapping metal on metal. All I need to do is move the touch point up .05 or so. Looking through UCC server I only see an option to relocate the rack. I relocated the rack but that didn't help, it's like that touch location is hardwired into coordinates on a CAD model or something. Does anyone know of a way that we can just move the touch off point for one probe up slightly?

Thanks,
Andy

User avatar
Ryan Christopher
Nikon
Nikon
Posts: 253
Joined: Mon Jun 06, 2011 3:00 pm
Location: Sumner Washington
Contact:

Re: touch-offs are shanking out after tool retrieval from rack.

Post by Ryan Christopher » Thu Aug 30, 2018 2:53 pm

The tip correction plane has its own LOCATE procedure.

Hover over the plane in UCC Server and right click and select LOCATE. This should fix it.
Ryan Tackes
Applications Manager, VMS Inc.
http://www.vantagemeasure.com/

andycmm
Frequent User
Frequent User
Posts: 34
Joined: Wed May 17, 2017 11:11 pm

Re: touch-offs are shanking out after tool retrieval from rack.

Post by andycmm » Fri Aug 31, 2018 2:44 pm

Yep, that worked, I just set the plane a millimeter higher.

Post Reply